Android OS Forum banner
1 - 8 of 8 Posts
G

·
Discussion Starter · #1 ·
Alright, not a newbie to the DX by any means, but i'm having an issue i haven't come across before. Ok, so about a week ago, i tested a ROM out for Liquid GB and it was running great. Then i went to take a picture and was told my sdcard was unmounted or no present. I dont even know how to unmount it other than through the CWM. Anyway, so i did this fix permissions stuff through Liberty Rom Manager. Worked again after reboot.. but slowly, after about a half a day, it was saying it again. So i switched ROM's thinking it was LGB. Nope! CM7 was showing same thing.

So is there just something goofy going on here, is my SDCard dying a slow and miserable death?

Any help is appreciated.
 

·
Android Fanatic
Joined
·
1,821 Posts
Try using the fix permissions in Rom manager. It seem to work better. For me anyway. Also, make sure the card is sitting tight in sd slot and that the contacts are clean. Sometimes if you do a battery pull, the card comes loose.
 

·
Android Mechanic
Joined
·
203 Posts
Try the sdcard in your computer. Could be a few things, unfortunently one of em is an SD card that's gone or is going bad. Has happened to a couple friends of mine only reason I say it.

Sent from my DROIDX
 
G

·
Discussion Starter · #6 ·
That's what I've been doing .. the fix permissions. so now, im jus rebooting any time it seems to happen. only thing that stinks is its when i really need my camera..then i miss what i wanted to snap a pic of... go figure right? lol
 

·
Linux Dude
Joined
·
138 Posts
Also, you can check it for damage with a program called "h2test". I haven't used windows in a long time, so there may be something better out there, but this is a good place to start.
 
1 - 8 of 8 Posts
Top