Android OS Forum banner
1 - 20 of 20 Posts

·
Android Beginner
Joined
·
8 Posts
Discussion Starter · #1 ·
I got the bionic today and tried a video call on Skype. I'm able to see the other persons video but mine is a black screen for both the front and ready cameras.

Anyone else having this problem our know of a fix?
 

·
Android Apprentice
Joined
·
81 Posts
sufian said:
I got the bionic today and tried a video call on Skype. I'm able to see the other persons video but mine is a black screen for both the front and ready cameras.

Anyone else having this problem our know of a fix?
My 2 cents are you using 3g? try using wifi I was told by Verizon rep. to try that.
 

·
Android Beginner
Joined
·
41 Posts
A DF user named gazan1204 says he has figured out how to get Skype video working. I haven't tested this out, but these are his instructions:

1. Uninstall any and every version of skype on your phone.
2. Download and install the modded version of skype from here (Credit to theos0o) : http://forum.xda-developers.com/showpost.php?p=16889575&postcount=1262
3. Sign in to your skype and hit the menu softkey then settings and tick the "Enable video calling" box. Your skype should log out and sign in again.
4. Once your signed in again and on the main page hit menu again and now to advanced settings.
5. Checkmark the option that says "Use valid preview surface"
6. Back out of there and enjoy.
 

·
Android Beginner
Joined
·
8 Posts
Discussion Starter · #9 ·
That works like a charm, thanks! The only issue I have w/that particular app is that it is telling me I have 0 skype credits and is listed in Euros whereas I'm in the US and I know I have credit.
 

·
Average Android
Joined
·
111 Posts
anuraj1 said:
A DF user named gazan1204 says he has figured out how to get Skype video working. I haven't tested this out, but these are his instructions:

1. Uninstall any and every version of skype on your phone.
2. Download and install the modded version of skype from here (Credit to theos0o) : http://forum.xda-developers.com/showpost.php?p=16889575&postcount=1262
3. Sign in to your skype and hit the menu softkey then settings and tick the "Enable video calling" box. Your skype should log out and sign in again.
4. Once your signed in again and on the main page hit menu again and now to advanced settings.
5. Checkmark the option that says "Use valid preview surface"
6. Back out of there and enjoy.
Yeah this is how you get it to work. i have it running on my bionic and works fine. the skype app doesnt work so you have to use the modded one.
 

·
ROM Psycho
Joined
·
1,102 Posts
Ive been playing the it for the last hour, starting at the recomendations for the settings... still noting. it just tryes to Initialize then times out,
 

·
Android Beginner
Joined
·
3 Posts
This mod seems a bit buggy. I can't preview the video from my front facing camera and it keeps signing me in and signing me out. I think I'll just use gtalk until the official version comes out from Skype. ;)
 

·
voider of warranties! >=)
Joined
·
127 Posts
i have an updated skype apk that has been modified and will work with bionic without shutting off or down... email me and i'll reply with the apk

[email protected]

sufian said:
I got the bionic today and tried a video call on Skype. I'm able to see the other persons video but mine is a black screen for both the front and ready cameras.

Anyone else having this problem our know of a fix?
 

·
Plays Well with Others. Mostly.
Joined
·
367 Posts
Freeze skype on phone and download current non verizon version. Video calling now works in landscape. Talked to my dad on iphone with v5 tonight. (Both of us were on 3g and it wasn't anything spectacular but we could see and hear one another and ourselves.)
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top