Android OS Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I ABSOLUTELY HATE the WIFI settings. It always forecloses on me, and does not automatically connect to my configured hotspot, and also does not even work when I manually try to connect it.

Does anyone have a fix?
 

·
Android Apprentice
Joined
·
27 Posts
You should put a question mark at the end of the title... people like me will think u are offering a solution not asking for one... but ya got me ;-)
 

·
Nightmare Prince
Joined
·
206 Posts
Its not a 100% solution but I did successfully reduced my wifi problems atleast by 75-80%

Solution # 1
Settings > wireless & Networks > wifi settings > menu(Bottom 2nd left icon) > advanced >
regulatory domain > click on 11 channels

Solution # 2
Settings > wireless & Networks > mobile networks > data enabled (uncheck it)

I did applied both of the solution to get the best results so far.

Good Luck!!
 
  • Like
Reactions: weese

·
Registered
Joined
·
37 Posts
Discussion Starter · #9 ·
lol the reason i dont put the question mark is because I DO want to get peoples attention to this thread. so more people can help me with the problem. XD
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top