Android OS Forum banner

[solved] can't relock Nexus 7

3912 Views 2 Replies 2 Participants Last post by  dsr13
[background=rgb(245,245,245)]help! I'm trying to restore the n7 to stock and this is what I get:[/background]

[background=rgb(245,245,245)]new-host:~ DSRothman$ fastboot-mac -w update /Users/DSRothman/platform-tools/[/background]
[background=rgb(245,245,245)]archive does not contain 'boot.sig'[/background]
[background=rgb(245,245,245)]archive does not contain 'recovery.sig'[/background]
[background=rgb(245,245,245)]archive does not contain 'system.sig'[/background]
[background=rgb(245,245,245)]Bootloader Version...: 3.34[/background]
[background=rgb(245,245,245)]Baseband Version.....: N/A[/background]
[background=rgb(245,245,245)]Serial Number........: 015d2109ec30121a[/background]
[background=rgb(245,245,245)]checking product... OKAY[/background]
[background=rgb(245,245,245)]checking version-bootloader... OKAY[/background]
[background=rgb(245,245,245)]sending 'boot' (4890 KB)... OKAY[/background]
[background=rgb(245,245,245)]writing 'boot'... OKAY[/background]
[background=rgb(245,245,245)]sending 'recovery' (5234 KB)... OKAY[/background]
[background=rgb(245,245,245)]writing 'recovery'... OKAY[/background]
[background=rgb(245,245,245)]sending 'system' (438656 KB)... ERROR: usb_write failed with status e00002ed[/background]
[background=rgb(245,245,245)]FAILED (data transfer failure (No such file or directory))[/background]

[background=rgb(245,245,245)]I downloaded the image direct from google twice...tried re-erasing the system and tried unzipping and flashing the system partition on its own...what am I doing wrong?[/background]
1 - 3 of 3 Posts
Ha ha... that didn't work (im Jewish) but I think it was a USB issue...the error was related to usb communications so I downloaded sdk to my wife's PC and set up there...ran the same commands and all good. Thanks though...I'll set it to solved when I get to a computer.

Sent from my Nexus 7 using Xparent SkyBlue Tapatalk 2
  • Like
Reactions: 1
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.