Android OS Forum banner

[Solved] Droid 3 Bootloop At M After Apfastboot On Mac

2414 Views 1 Reply 2 Participants Last post by  jryan224
Right, so I wanted to flash my rooted Droid 3 back to stock because I was unable to get the OTA update (unfroze everything, still no love). I attempted to use the Using Mac to Fix you Brick post here, downloaded the (I think) correct files for my D3, and followed the instructions provided. Everything seemed to go alright. I got connected to the phone, chmod'ed the files, ran fastboot with the new system.img. Terminal was showing everything was being written, followed by a few [Okay]'s. My terminal went back to its prompt and my phone never changed. I let it sit there for a few minutes, but it neve did anything, so I tried to reboot it by pressing the power button. The phone boots to the Moto "M" for a minute, then blanks out, and goes back to the "M" in a continuous bootloop.

So... what am I doing wrong? I need to get this phone up and running again!

[UPDATE] It's fixed. Turns out the Unbrick the D3 on Mac article wasn't complete. I ended up using the One Click Unbrick and Root file from this post:
Then I unzipped the file, replaced the 'system.img' and the 'boot.img' inside with the same-named files from the psouza4's D3 fastboot script here, and ran the script from the same directory in terminal (sudo'd). Worked like a charm!
  • Like
Reactions: 1
1 - 1 of 2 Posts
1 - 1 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.