Android OS Forum banner
1 - 5 of 5 Posts

·
Android Apprentice
Joined
·
12 Posts
Discussion Starter · #1 ·
I was running the new [PRE-NIGHTLY] [ROM][GRJ90] CyanogenMod 7 for Samsung Mesmerize/Showcase(MTD) by JT rom with no problem, and then I tried to nandroid restore through cm4 back to a previous state I had saved running the Heinz 57 1.2 EE19 rom, it didn't finish and hung on the samsung screen. I did a battery pull and went back into cwm to try a nandroid restore I had done of the cm7 just before I tried the H57 restore, and it too failed early and got hung on the Samsung Galaxy S CyanogenMod 7 screen. In an attempt to reflash through ODIN, I connect through download mode, and now my computer won't recognize my phone. I have tried uninstalling and reinstalling the drivers, but still no luck. I've had this problem before and after retrying multiple times it worked, but now I'm not having the same luck, is it possible I've bricked my phone?
 

·
Android Apprentice
Joined
·
12 Posts
Discussion Starter · #2 ·
ok so after multipe uninstall/reinstall/download mode, rinse and repeats, i had it connect once, flashed it, said succesful, then the device powered off and wouldnt boot at all. Got it to connect one more time, reflashed, this time it failed, and still no power, and once again back to the same "usb not recognized" error in download mode. also tried installing fascinate drivers, android sdk and google usb drivers, still same thing. im beginning to wonder if it's my usb having problems, and not the phone or drivers
 

·
Android Apprentice
Joined
·
12 Posts
Discussion Starter · #4 ·
problem is solved, but for some reason i have no option to edit this post to make it say [SOLVED], i used a different cable, and kept switching usb ports, also uninstalling and reinstalling usb drivers and just kept retrying the flash and it finally took
 

·
Android Beginner
Joined
·
9 Posts
I ran into this same issue trying to flash back to stock EE19 after a bad flash on the ICS build. What finally fixed it for me was to Odin the stock EC10 Froyo build instead of the EE19 GB build.

Now I need to get myself back on ICS ;-)
 
1 - 5 of 5 Posts
Top