Android OS Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
I decided I wanted to try out the leaked ICS ROM on my INC2, so I followed the steps, wiped system, data, and cache, installed the firmware for radio, then flashed the ROM from recovery. I got to the "Droid Eye" logo, then it froze. I tried wiping and re flashing several times, then took a logcat. (EDIT: Added it.I'll attach it when I find it) It kept having an "Out of space" error from something related to HTC. I decided it may have been something in the firmware not playing nice, so flashed to stock RUU. This yielded the same result, and didn't boot. Hoping my phone wasn't bricked, I restored to backup of CM9, and it booted fine. I tried several other variants of sense roms and none boot. I haven't tried flashing another AOSP Rom yet, but thats my next task. I have even tried installing via recovery, then making a NANdroid, restoring CM9, wiping system, then restoring the Sense ROM, and that didn't work. I know that my device is compatible because I have run these ROMS before. EDIT: Did a logcat of CM9 booting, and it never mentions being out of memory. EDIT: Tried out CM10, and it bootloops for about 15 minutes, then finally pulls through, it boots fine after the first time. I'll try another Sense Rom to see if that will work.
EDIT: It's all good now, I got OpenSense 4 to boot.
Any help would be appreciated,
Thanks,
Jacob
 

Attachments

1 - 1 of 1 Posts
Top