Android OS Forum banner
1 - 6 of 6 Posts

· Android Beginner
40 Posts
Discussion Starter · #1 ·
Ok...I have no 3G at all right now and this stared when I was on skyraider Zeus preview 2. I was using USB tethering and it was working fine. I believe I pulled the USB out before ejecting then my 3G icon disappeared. I then tried to reboot and still nothing. I then reflashed a different radio and still nothing. I then did a fresh install and flash radio again, nothing. So then I I flashed bamf 2.4.1 and my 3g icon appeared and the arrows where flashing. But the internet could not access any webpage. So I finally went back to cyanogenmod 7 RC 1.7 and flashed mr 2.5. For some reason my signal bars where white instead of green. When I flashed gapps and connected to wifi the bars color came back but still no 3g. I then tried *228 to provision my phone and it says it cannot activate my phone at this time. I have 4 radios that I have used, mr 2, mr 2.5, mr 2.75, and mr 3.5. Also when I goto wireless and networks, then mobile networks then access points, this is where I don't understand..

First off I only remember this having vzwinternet and it being locked with no other options before any of this happened. Ok...

It lists under access points,
Verizon App - EHRPD
Verizon App - LTE
Verizon Admin - EHRPD
Verizon Admin - LTE
Verizon IMS - EHRPD
Verizon IMS - LTE
Verizon Internet - EHRPD
Verizon Internet - LTE

Ok I remember vzwinternet being there, but I don't know which there is other options in each one of these. For each one,
Proxy...not set
Port....not set
Username...not set
Password...not set
Server...not set
MMSC...not set
MMS proxy...not set
MMS port...not set
IP version.
Authentication type...none
APN Protocol ...

Anyone know what's going on, please let me know I don't have any 3G or data. I don't think I ejected the USB before pulling so could this be what's wrong? Please help out..

Also, my baseband version is,

· Android Beginner
40 Posts
This was resolved because I live in a 3G area, and I drove into town where there is a 4G area. 4G appeared and everything was resolved. Also, you can try either dialing *22899 to provision your phone for it to reset the baseband and fix it that way. Or you can dial *#*#4636#*#* and goto phone Information and make sure Unknown is checked (if on ASOP) or CDMA + LTE/EvDo auto, if you are on a sense rom. This is thought to of happened because I flashed Imoseyon's 3.6.0 GB Test kernal on top of SkyRaider Preview 2. I then tried to use USB tethering, but it would not work. So Ihtfp69 told me to revert back to the stock SkyRaider P2 kernal. To my surprise, the usb tethering worked flawlessly, but as soon as I disconnected the USB cord, the 3G disappeared and I lost all data connectivity. So I tried everything, flashing new rom and clearing cache, dalvik, factory reset and wipe data, but nothing worked. I even formatted my SD card and transferred a new ROM, GApps, and the latest 2.11 RUU radio over and flashed just the Rom and GApps. I let it sit for 10 minutes for it to settle in. I then went into HBOOT and flashed the 2.11 CDMA radio and the 2.10 LTE radio. This did not even fix it. I could have avoided all this just by either going into a 4G area and letting the baseband reset, dialing *22899 and provisioning the phone, or lastly dialing *#*#4636#*#* and checking to make sure the radio was not actually "TURNED OFF"....LOL
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.