Android OS Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
Hello my fellow RootzWiki brothers and sisters. I have a weird problem. I'm using a Droid Bionic on 5.9.902 rooted and 43V3R Rooted. Sometimes if I install an app such as Angry Birds Seasons (Not in media area either) and I reboot my phone, the app will be clickable but when I it tries to run it says "Error while launching activity". If I look under Applications, instead of it saying Angry Birds Seasons with its respective icon, it's now a blue square with a gear on it with "com.rovio.angrybirdsseasons" next to it. I randomly restarted my phone one day and Titanium Backup kept doing the same thing on 5.7.893. Any Suggestions? Thx in Advance.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #2 ·
Anybody? I'm afraid of my phone shutting off or being restarted.... I did a power down today and whatta ya know Angry Birds Seasons was doing it again.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #3 ·
Ok now Angry Birds Space is doing the same. And Google Play keeps reverting to market 2.4.4. I really need help with this. And it is always after a reboot.
 

·
Android Beginner
Joined
·
27 Posts
One thought: I had this issue if I tried to move any apps from the default install location. reinstall but do not move them to sd or media or wherever; just leave it be. After I realized that that is what caused the issues, I stopped moving apps and it has been flawless since.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #9 ·
One thought: I had this issue if I tried to move any apps from the default install location. reinstall but do not move them to sd or media or wherever; just leave it be. After I realized that that is what caused the issues, I stopped moving apps and it has been flawless since.
I see what your saying. The thing is that I don't move my apps at all. It just stops working or disappears after a reboot. Any ideas?
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #10 ·
UPDATE: I have uninstalled Safestrap, installed some other apps, and did a restart. To no surprise my new app (Dropbox) stopped working. I have no other ideas what's causing this.
 
1 - 12 of 12 Posts
Top