Android OS Forum banner
1 - 8 of 8 Posts

·
I love goodly syntax
Joined
·
391 Posts

·
I love goodly syntax
Joined
·
391 Posts
Changelog

Code:
<br />
[B][U]Changelog[/U][/B]<br />
<br />
Version 1.0-Initial Release<br />
<br />
Version 1.1- updated to build 28 and removed LatinIME keyboard due to FC issues at this time (Milestone 4 still has keyboard support, though) [i]update- keyboard fixed, and uncluded by default[/i]<br />
<br />
Version 1.2:<br />
- new, sleeker holo.dark background<br />
- cleaner action bar<br />
- themed keyboard added back by default on b28
 

·
I love goodly syntax
Joined
·
391 Posts
Discussion Starter · #3 ·
F.A.Q. / Notes

Where is my Keyboard?
- Go into settings and choose Android Keyboard as default keyboard again.
-
Market crashes when updating apps?

-In settings, go to apps>all>google play store and force stop it. Hit uninstall updates, then clear data. Go back and sign in again.

I just flashed and my clock is still blue?

In AOKP, you have the option of manually setting the color of the clock, so to make it match, simply head to rom control and set the clock color to hex #9e0000
 

·
Android Beginner
Joined
·
13 Posts
F.A.Q. / Notes

Where is my Keyboard?
- Go into settings and choose Android Keyboard as default keyboard again.
-
Market crashes when updating apps?

-In settings, go to apps>all>google play store and force stop it. Hit uninstall updates, then clear data. Go back and sign in again.

I just flashed and my clock is still blue?

In AOKP, you have the option of manually setting the color of the clock, so to make it match, simply head to rom control and set the clock color to hex #9e0000
not trying to be a noob, but I cant get this installed on AOKP 1.6 from XDA. It says it installs just fine through recovery (rogue recovery, fyi, with install from internal and external sd), but when it loads, it shows the loading screen after bootanimation, then loops back into an endless loop of the boot animation
I really like the look of the theme, I just cant seem to get it working.
 

·
I love goodly syntax
Joined
·
391 Posts
Discussion Starter · #5 ·
not trying to be a noob, but I cant get this installed on AOKP 1.6 from XDA. It says it installs just fine through recovery (rogue recovery, fyi, with install from internal and external sd), but when it loads, it shows the loading screen after bootanimation, then loops back into an endless loop of the boot animation
I really like the look of the theme, I just cant seem to get it working.
Not a noob question at all :) If you are running build 28, then that will cause the incompatibility, since this was for M4. Rugue Recovery works just fine, since that's what i use. I'm porting all changes for build 28 right now, so it will be done and uploaded soon.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top