Android OS Forum banner
1 - 20 of 753 Posts

·
Developer
Joined
·
339 Posts
Discussion Starter · #8 ·
Clicked Download in eMMC, popup came up "Image Download Failed. Cookie(if present) not received".
No clue about that. I don't really know much about QPST, my expertise is in what happens after QPST is done.

All I can suggest is resetting the Touchpad by holding Power+Home for 30 secs, make sure all files, checkmarks, etc.
are correct in eMMC Software Download app and try again.
 

·
Developer
Joined
·
339 Posts
Discussion Starter · #11 ·
Well he actually worked on it b4 with no success but darkspr1te's findings helped him. So it really does take 2 to tango?

Sent from my Galaxy Nexus using Tapatalk 2
Right. Looked into this quite a bit around a year ago. darkspr1te's method for enabling read/write to emmc on msm8660 devices was key.

Not sure why we didn't find out about this a year ago (several more than just me looking into it). It may have something to do with a newer
version of QPST.
 

·
Registered
Joined
·
26 Posts
No clue about that. I don't really know much about QPST, my expertise is in what happens after QPST is done.

All I can suggest is resetting the Touchpad by holding Power+Home for 30 secs, make sure all files, checkmarks, etc.
are correct in eMMC Software Download app and try again.
resetting the touchpad didn't help on mine (also had the cookie(if present) not received). doesn't look like the other thread came across this, either (Googling the term "Cookie (if present) not received" gets you this thread )

My checks and such meet what the xda thread say
 

·
Developer
Joined
·
339 Posts
Discussion Starter · #13 ·
resetting the touchpad didn't help on mine (also had the cookie(if present) not received). doesn't look like the other thread came across this, either (Googling the term "Cookie (if present) not received" gets you this thread )

My checks and such meet what the xda thread say
I did a little checking and realized my version of QPST is different than what is in thead I linked in the README (I forgot I already had had it installed).

This: https://mydownloadsection.googlecode.com/files/QPST.2.7.374.rar should match the version I am running. Please try using this version and
see if you get the same thing.
 

·
Registered
Joined
·
26 Posts
Same error. I'm going to try to clear off this PC off everything qpst and start again later (today is intermixed with pre-prep for thanksgiving tomorrow)

Edit: Nope, it still did the same. After hitting download, it does something, then the device vanishes briefly in device manager, and after it comes back, it gives the error.

After that, if i don't reset the device, it errors much quicker. (quite instantly)
 

·
Registered
Joined
·
2 Posts
Can someone please help me with my Tablet..I forgot to download the cminstall file when i download it and I was stuck with a constant rolling screen of words and I finally figured out how to shut it off...but not it won't come back on and it is not recognized...please!
 

·
Android Beginner
Joined
·
29 Posts
I too face the same agony mentioned above of having left my touchpad at my office and left town for Thanksgiving. I hope one or two of those who follow this thread will post when they have success so I can at least share in the joy vicariously!!
 

·
Registered
Joined
·
106 Posts
@jcsullins You are an awesome genius!!! I'm hoping this will work

sucessfully completed first part of this qpst/drivers install/download . I can confirm this can be done on windows 8 x64 (first part). May have trouble installing qualcomm drivers as it will be blocked as not being signed (see thread re: qpst configuration, download file on that other thread contains drivers). To get around this restart windows 8 using shift key restart thru charms bar and then advanced options, disable driver signature checking. Run QPST configuration tool and add port. Then the emmc download as described, etc, etc.

also completed second part - for the second part, I needed to get a linux PC. Couldn't get it to be detected thru virtualbox. Went over to my fileserver linux pc and completed part2. All went well there!

Unfortuantely, still blank screen on TP. No USB symbol.
Still showing "Palm" in device manager with vol+ and qualcomm with vol -. Could it be the battery needs to be charged??
 
  • Like
Reactions: freecicero

·
Registered
Joined
·
49 Posts
I also get the cookie popup message and I am using the version of qpst as required in the readme. - Windows 7 x32

Update: Here is part of my log file it it will help...

Code:
<br />
2012/11/22 00:09:14.599 Finish switching to streaming download mode<br />
2012/11/22 00:09:14.599 SynchronizeConnection starting...<br />
2012/11/22 00:09:14.599 Sending Hello to flash programmer...<br />
2012/11/22 00:09:17.600 Timeout<br />
2012/11/22 00:09:17.600 Sending Hello to flash programmer...<br />
2012/11/22 00:09:20.600 Timeout<br />
2012/11/22 00:09:20.600 Sending Hello to flash programmer...<br />
2012/11/22 00:09:23.600 Timeout<br />
2012/11/22 00:09:23.600 Sending Hello to flash programmer...<br />
2012/11/22 00:09:26.600 Timeout<br />
2012/11/22 00:09:26.600 Sending Hello to flash programmer...<br />
2012/11/22 00:09:29.601 Timeout<br />
2012/11/22 00:09:29.601 Sending Hello to flash programmer...<br />
2012/11/22 00:09:32.601 Timeout<br />
2012/11/22 00:09:32.601 Sending Hello to flash programmer...<br />
2012/11/22 00:09:35.601 Timeout<br />
2012/11/22 00:09:35.601 Sending Hello to flash programmer...<br />
2012/11/22 00:09:37.132 Disabling automatic polling.<br />
2012/11/22 00:09:37.132 Qfprom Fuse List: Blowing FAILED<br />
02012/11/22 00:09:37.132 Failed Fuse addr:<br />
2012/11/22 00:09:37.132 0x00000000<br />
2012/11/22 00:09:37.132<br />
Error Status:<br />
…2012/11/22 00:09:37.132 0x00000000<br />
2012/11/22 00:09:37.182 Try Hello with polling disabled...<br />
2012/11/22 00:09:37.182 Try Hello with polling disabled...<br />
2012/11/22 00:09:37.182 Try Hello with polling disabled...<br />
2012/11/22 00:09:37.182 SynchronizeConnection succeeded.<br />
2012/11/22 00:09:37.182 Sending Hello Packet<br />
2012/11/22 00:09:37.192 Version info = 5 2<br />
2012/11/22 00:09:37.192 Block size = 400<br />
2012/11/22 00:09:37.192 Flash base = 0<br />
2012/11/22 00:09:37.192 Device Name=eMMC:<br />
2012/11/22 00:09:37.192 Flash ID size= 4<br />
2012/11/22 00:09:37.192 Sectors = 128<br />
2012/11/22 00:09:37.192 Feature mask = 0x09<br />
2012/11/22 00:09:37.192 Sending Close 0<br />
2012/11/22 00:09:37.192 Cannot close when not previously opened<br />
2012/11/22 00:09:37.192 ARMPRG error: 15, text: Cannot close when not previously opened<br />
2012/11/22 00:09:37.192 CloseDownloader error<br />
2012/11/22 00:09:37.192 Sending Security Mode 1<br />
2012/11/22 00:09:37.192 eMMC user image present - skipping partition table<br />
2012/11/22 00:09:37.192 eMMC user image: C:\Users\Doug\Downloads\TPDebrick_v01\TPDebrick_v01\8660_msimage.mbn<br />
2012/11/22 00:09:37.192 Opening eMMC USER file<br />
2012/11/22 00:09:37.192 Opening eMMC USER mode<br />
2012/11/22 00:09:37.192 Sending MI Open mode 33 size 0<br />
2012/11/22 00:09:37.262 Open multi failed, unknown error<br />
€2012/11/22 00:09:37.262 ARMPRG error: 7, text: Open multi failed, unknown error<br />
2012/11/22 00:09:37.262 Download end, status 103, error 852<br />
2012/11/22 00:09:37.262 Exit SB 2.0 download with status 0x00000000<br />
 

·
Developer
Joined
·
339 Posts
Discussion Starter · #20 ·
I also get the cookie popup message and I am using the version of qpst as required in the readme. - Windows 7 x32

Update: Here is part of my log file it it will help...

Code:
<br />
2012/11/22 00:09:14.599 Finish switching to streaming download mode<br />
2012/11/22 00:09:14.599 SynchronizeConnection starting...<br />
2012/11/22 00:09:14.599 Sending Hello to flash programmer...<br />
2012/11/22 00:09:17.600 Timeout<br />
2012/11/22 00:09:17.600 Sending Hello to flash programmer...<br />
2012/11/22 00:09:20.600 Timeout<br />
2012/11/22 00:09:20.600 Sending Hello to flash programmer...<br />
2012/11/22 00:09:23.600 Timeout<br />
2012/11/22 00:09:23.600 Sending Hello to flash programmer...<br />
2012/11/22 00:09:26.600 Timeout<br />
2012/11/22 00:09:26.600 Sending Hello to flash programmer...<br />
2012/11/22 00:09:29.601 Timeout<br />
2012/11/22 00:09:29.601 Sending Hello to flash programmer...<br />
2012/11/22 00:09:32.601 Timeout<br />
2012/11/22 00:09:32.601 Sending Hello to flash programmer...<br />
2012/11/22 00:09:35.601 Timeout<br />
2012/11/22 00:09:35.601 Sending Hello to flash programmer...<br />
2012/11/22 00:09:37.132 Disabling automatic polling.<br />
2012/11/22 00:09:37.132 Qfprom Fuse List: Blowing FAILED<br />
02012/11/22 00:09:37.132 Failed Fuse addr:<br />
2012/11/22 00:09:37.132 0x00000000<br />
2012/11/22 00:09:37.132<br />
Error Status:<br />
…2012/11/22 00:09:37.132 0x00000000<br />
2012/11/22 00:09:37.182 Try Hello with polling disabled...<br />
2012/11/22 00:09:37.182 Try Hello with polling disabled...<br />
2012/11/22 00:09:37.182 Try Hello with polling disabled...<br />
2012/11/22 00:09:37.182 SynchronizeConnection succeeded.<br />
2012/11/22 00:09:37.182 Sending Hello Packet<br />
2012/11/22 00:09:37.192 Version info = 5 2<br />
2012/11/22 00:09:37.192 Block size = 400<br />
2012/11/22 00:09:37.192 Flash base = 0<br />
2012/11/22 00:09:37.192 Device Name=eMMC:<br />
2012/11/22 00:09:37.192 Flash ID size= 4<br />
2012/11/22 00:09:37.192 Sectors = 128<br />
2012/11/22 00:09:37.192 Feature mask = 0x09<br />
2012/11/22 00:09:37.192 Sending Close 0<br />
2012/11/22 00:09:37.192 Cannot close when not previously opened<br />
2012/11/22 00:09:37.192 ARMPRG error: 15, text: Cannot close when not previously opened<br />
2012/11/22 00:09:37.192 CloseDownloader error<br />
2012/11/22 00:09:37.192 Sending Security Mode 1<br />
2012/11/22 00:09:37.192 eMMC user image present - skipping partition table<br />
2012/11/22 00:09:37.192 eMMC user image: C:\Users\Doug\Downloads\TPDebrick_v01\TPDebrick_v01\8660_msimage.mbn<br />
2012/11/22 00:09:37.192 Opening eMMC USER file<br />
2012/11/22 00:09:37.192 Opening eMMC USER mode<br />
2012/11/22 00:09:37.192 Sending MI Open mode 33 size 0<br />
2012/11/22 00:09:37.262 Open multi failed, unknown error<br />
€2012/11/22 00:09:37.262 ARMPRG error: 7, text: Open multi failed, unknown error<br />
2012/11/22 00:09:37.262 Download end, status 103, error 852<br />
2012/11/22 00:09:37.262 Exit SB 2.0 download with status 0x00000000<br />
That does help, but the full log would be even better.
 
1 - 20 of 753 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top