Android OS Forum banner
1 - 3 of 3 Posts

· Premium Member
Joined
·
194 Posts
[email protected]:~$ sudo ln -s /usr/lib/i386-linux-gnu/mesa/libGL.so.1 /usr/lib/i386-linux-gnu/libGL.so
ln: failed to create symbolic link `/usr/lib/i386-linux-gnu/libGL.so': File exists

any help . please :-(
Ha, I got "failed to create symbolic link" as well, but not "File exists"; I got "No such file or directory."

edit: Tried running the first round of copy/paste over again, and that had an error in it...

Code:
dpkg: dependency problems prevent configuration of [URL=libc6-dev:i386]libc6-dev:i386[/URL]:<br />
[URL=libc6-dev:i386]libc6-dev:i386[/URL] depends on linux-libc-dev.<br />
dpkg: error processing [URL=libc6-dev:i386]libc6-dev:i386[/URL] (--configure):<br />
dependency problems - leaving unconfigured
edit2: I noticed the error in the bar (not sure what it's called in Ubuntu, haha) and it mentioned missing dependencies. So I ran

Code:
<br />
sudo apt-get update -f<br />
then I ran

sudo ln -s /usr/lib/i386-linux-gnu/mesa/libGL.so.1 /usr/lib/i386-linux-gnu/libGL.so

again and it seems to have worked...
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top