Android OS Forum banner
1 - 6 of 6 Posts

· Android Beginner
Joined
·
4 Posts
Discussion Starter · #1 ·
So I've been on stock root for a while now. Downloaded and installed .904 no problem a few days back.

Today I loaded safestrap and then Gummy. Worked great for about 6 hours and then I downloaded Facebook and Foursquare.

Right after that I noticed no data so I rebooted.

Once I did that I rec'd the error about. Couldn't do anything but reboot which I tried a few times but the error wouldn't go away.

Disabled safe system and back to stock root.

Any ideas?
 

· Member
Joined
·
72 Posts
So I've been on stock root for a while now. Downloaded and installed .904 no problem a few days back.

Today I loaded safestrap and then Gummy. Worked great for about 6 hours and then I downloaded Facebook and Foursquare.

Right after that I noticed no data so I rebooted.

Once I did that I rec'd the error about. Couldn't do anything but reboot which I tried a few times but the error wouldn't go away.

Disabled safe system and back to stock root.

Any ideas?
Just go wipe data in the contacts storage app and watch it magically disappear.

Sent from my Galaxy Nexus using Tapatalk 2
 

· who needs drugs when you have a Nexus (CrackFlashe
Joined
·
286 Posts
seems this is a market issue for me... wiped the market and other service appear data... so far no issues... I had also removed the 3.5.19 update when doing this... I've had no process crashes since then... also installed gummy 1.2.5

Sent from my Galaxy Nexus using Tapatalk 2
 

· who needs drugs when you have a Nexus (CrackFlashe
Joined
·
286 Posts
I don't think its crashing... just hanging... I can almost always hit wait... and I don't see it again.. I do think it has something to do with the new market xx.19

Sent from my Galaxy Nexus using Tapatalk 2
 

· Registered
Joined
·
11 Posts
Hey, I'm not sure if you're still having this problem but I just got around it myself. I'm on Droid 2 Global and was getting the process com.android.phone has stopped message as soon as I would boot up. The solution was to remove the sim card then power up. Then go to Settings> Wireless and Networks> Mobile Networks and change the Network Mode.

You could also temporarily stop the message from popping up by putting it in airplane mode. Good Luck.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top