Android OS Forum banner
21 - 40 of 65 Posts

·
Android Beginner
Joined
·
56 Posts
I flashed this new version and the new Gapps but I can't seem to get into market now. When I click on it it flashes and then goes right back to my apps screen. Any ideas?
 

·
Premium Member
Joined
·
230 Posts
Discussion Starter · #25 ·
So should I use any build as a first install before I go to the latest update?

Sent from my SCH-I500 using Tapatalk
Nope, if this is your first install just wipe fully then flash rom then gapps. If your already one of our builds just wipe caches then flash rom and gapps.
 

·
That guy who's not sexy but thinks he is.
Joined
·
120 Posts
This has run amazingly well for me. The only issue I have had is youtube videos wont load. Any ideas or was I ignorant and miss something? The latter tends to happen for me.
 

·
Registered
Joined
·
20 Posts
Just one thing sir. Can you maybe make it so my Clock at the bottom is gone. I use this xoom at work and hate to be reminded of the time lol. Thanks!
 

·
Android Beginner
Joined
·
32 Posts
For those of you who may be experiencing a bit of interface lag, disable the effect options in the trebuchet menu. Worked for me, smooth as butter now. I'm hoping to find a kernel somewhere that has GPU OC. Hope this helps!
 

·
That guy who's not sexy but thinks he is.
Joined
·
120 Posts
For those of you who may be experiencing a bit of interface lag, disable the effect options in the trebuchet menu. Worked for me, smooth as butter now. I'm hoping to find a kernel somewhere that has GPU OC. Hope this helps!
I use Rom Toolbox to OC. Works like a charm. I also use it to increase the wifi scan interval and my battery is lasting much longer.
 

·
Registered
Joined
·
2 Posts
Thank you for your great work!, I'm anxious to test it but I cannot since I'm having trouble and haven't found a way to overcome it, sorry for posting it here
  • got root via Universal Method described in XDA
  • ClockworkMod version 4.0.0.4 installed
But booting into recovery ClockworkMod will always mount my internal SD card and not the external, it does not show up, not even in mounts and storage menu. I know I should not place the update-cm-9.0.0-20120125-XOOM-KANG-signed.zip file in the internal SD card, but I'm unable to do it otherwise. Any ideas what could be wrong?

thanks in advance
 

·
Registered
Joined
·
2 Posts
Thank you for your great work!, I'm anxious to test it but I cannot since I'm having trouble and haven't found a way to overcome it, sorry for posting it here
  • got root via Universal Method described in XDA
  • ClockworkMod version 4.0.0.4 installed
But booting into recovery ClockworkMod will always mount my internal SD card and not the external, it does not show up, not even in mounts and storage menu. I know I should not place the update-cm-9.0.0-20120125-XOOM-KANG-signed.zip file in the internal SD card, but I'm unable to do it otherwise. Any ideas what could be wrong?

thanks in advance
Never mind, found out that Clockwork Mod updated to a non sdcard mounting version. Reflashed CWM to earlier version and selected the update-cm-9.0.0-20120125-XOOM-KANG-signed.zip from sdcard, now I'm booting the CM-9 on the Xoom, funky startup, its taking a while though... how much time should it take on first boot?
 

·
Premium Member
Joined
·
230 Posts
Never mind, found out that Clockwork Mod updated to a non sdcard mounting version. Reflashed CWM to earlier version and selected the update-cm-9.0.0-20120125-XOOM-KANG-signed.zip from sdcard, now I'm booting the CM-9 on the Xoom, funky startup, its taking a while though... how much time should it take on first boot?
You will want to use either our Rogue recovery or Solarnz recovery. Our recovery can be found here
 

·
Premium Member
Joined
·
230 Posts
Discussion Starter · #35 ·
BIG update tonight gives a glimpse of what some new CM9 features are going to look like. Please be advised allot of the new options and features are NOT fully operational as of today but we chose to include them anyway. We are working hard to make all of these new features work correctly, so please refrain from reporting issues with them.

You can rest assured that each new build we release will not only continue to include merged upstream changes, but will also have fixes for options that do not currently function correctly. We truly appreciate the support you guys have given us :D
 

·
Registered
Joined
·
9 Posts
Got an odd problem here... Flashed the latest one (01/30/12) like I've done with all the others: Flash Rom, Flash Gapps, Wipe Cache / Dalvik, etc. Haven't had any problems up to this point, but now when I boot, I get constantly: 'Unfortunately, Trebuchet has stopped.' It does this over and over and over an nothing else.

Any ideas? I'm gonna try to reflash.
 

·
Glitch Artist // Android Enthusiast
Joined
·
204 Posts
Got an odd problem here... Flashed the latest one (01/30/12) like I've done with all the others: Flash Rom, Flash Gapps, Wipe Cache / Dalvik, etc. Haven't had any problems up to this point, but now when I boot, I get constantly: 'Unfortunately, Trebuchet has stopped.' It does this over and over and over an nothing else.

Any ideas? I'm gonna try to reflash.
Happens to me a few times with this release also. I think its just a buggy release. They will fix it

Sent from my SGH-T989 using RootzWiki
 

·
Registered
Joined
·
9 Posts
Ok, no worries then. Not a big deal. The tablet isn't something I use everyday for job related stuff.. but I have to be honest, I have used it more since ICS arrived on here then probably since I got it on day one shortly after they released it. LOL. ICS makes it like a totally new tablet.
 

·
Registered
Joined
·
11 Posts
when on tiamat I didn't have an issue with l2tp vpn. i havent seen it working on any cm9 based releases. any chance it will get fixed. I'm running 1/30 release.
 
21 - 40 of 65 Posts
Top