Android OS Forum banner
1 - 9 of 9 Posts

·
Average Android
Joined
·
111 Posts
Go to settings >applications>manage applications> market. Clear cache and data and that may work if not go to google and type in android market 3.1.3 and download and install.

Hope that helps.
 

·
CELL TECH
Joined
·
1,173 Posts
"greenleaved said:
mine took a little while to get the new market, but it did it on its own.

i had the old market when I first booted up.
Me too. Man I miss the old market. :(
 

·
Android Apprentice
Joined
·
52 Posts
terryrook said:
Me too. Man I miss the old market. :(
I didn't like the new market either, and this is what I did:

You can go to Settings > Applications > Manage Applications > All tab > Find the Market app and click on Uninstall updates. Then to keep the Market from re-updating itself, go into Titanium Backup and freeze Market Updater 1.0

Sent from my DROID BIONIC using Tapatalk

Remember to hit the "Thanks" button when someone helps you!
 

·
Android Beginner
Joined
·
1 Posts
Terri M said:
I didn't like the new market either, and this is what I did:

You can go to Settings > Applications > Manage Applications > All tab > Find the Market app and click on Uninstall updates. Then to keep the Market from re-updating itself, go into Titanium Backup and freeze Market Updater 1.0

Sent from my DROID BIONIC using Tapatalk

Remember to hit the "Thanks" button when someone helps you!
I was having problems with the market saying a bunch of apps were not compatible with my device after I flashed a deodexed rom from kejar, getting rid of the updates fixed that for meh, thanks :)
 
1 - 9 of 9 Posts
Top