Android OS Forum banner

1 - 19 of 19 Posts

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #1 ·
I was just curious as to what settings most everyone here uses for their voltage control.

Currently mine is set to:

1300 0
1200 -25
1000 -50
800 -100
500 -100
200 -100
100 -100

noop, ondemand

Still trying to figure out the best options though, so I'm open for suggestion.
 

·
Android Apprentice
Joined
·
21 Posts
hiien said:
I was just curious as to what settings most everyone here uses for their voltage control.

Currently mine is set to:

1300 0
1200 -25
1000 -50
800 -100
500 -100
200 -100
100 -100

noop, ondemand

Still trying to figure out the best options though, so I'm open for suggestion.
I'm the exact same, but not 1300 step. I stopped at 1200 because my phone felt hot when I was multitasking (5-6 different things) and charging my phone. I am currently on deadline and conservative, but will try Noop and ondemand next. Why did you choose those two settings over the defaults?
 

·
H.M.F.I.C.
Joined
·
289 Posts
I use SetCPU and am currently running this:

Ondemand

1300 -25
1200 -25
1000 -50
800 -75
400 -125
200 -150
100 -150

So far, phone has been running very, very well.
 

·
ROM Psycho
Joined
·
1,102 Posts
Dang Halo, those are pretty agressive settings for UV. Im just running -25 at 1200 then -50 the rest, hit 12 hours yesterday with 30% left
 

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #5 ·
Didn't realize you could go as far as -150, I actually decreased the OC back to 1200, since I started running into problems after I rebooted my phone into 1300.
 

·
Android Apprentice
Joined
·
21 Posts
If I recall, back on the Fascinate there was actually a limit to how far undervolting was actually "profitable". Although it was possible to go below -100, the battery savings weren't actually discernible. I may be wrong on that, but I'm pretty sure there was a bottom level where undervolting any further ceased to be beneficial. Not sure if that is the case with the Charge, but worth noting.
 

·
H.M.F.I.C.
Joined
·
289 Posts
ddemlong said:
Dang Halo, those are pretty agressive settings for UV. Im just running -25 at 1200 then -50 the rest, hit 12 hours yesterday with 30% left
I've been toying with different UV settings just to see if it actually makes any noticeable difference in battery life. I haven't read anything about aggressive under-volting hurting the phone. Although I could be completely wrong here. I would assume if there was not enough voltage for a said process, the phone would just lock up and reboot.
 

·
Tweaker
Joined
·
1,210 Posts
Halo said:
I've been toying with different UV settings just to see if it actually makes any noticeable difference in battery life. I haven't read anything about aggressive under-volting hurting the phone. Although I could be completely wrong here. I would assume if there was not enough voltage for a said process, the phone would just lock up and reboot.
That or if there is not enough power when the screen is off it'll go into a "deep sleep" mode. You can miss calls and such. The phone will receive them but your phone won't ring or vibrate. The screen can also stay blacked out and won't turn on until the phone is rebooted.
 

·
Tweaker
Joined
·
1,210 Posts
No problem. Thanks to your numbers I decided to be more adventurous. I'm running at 400Mhz @ -100mV, 200Mhz and 100Mhz @ -125mV and have had no issues for 14 hours.
 

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #11 ·
I've noticed people OCing to 1300, though when I attempt to OC to 1300 and reboot my phone it gets stuck in a bootloop. Any possible ideas as to why?
 

·
Tweaker
Joined
·
1,210 Posts
hiien said:
I've noticed people OCing to 1300, though when I attempt to OC to 1300 and reboot my phone it gets stuck in a bootloop. Any possible ideas as to why?
Are you undervolting or using profiles?
 

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #14 ·
hazard209 said:
Are you undervolting or using profiles?
Not using profiles, I heard those don't work very well with the Charge. I'm undervolting, you can see my settings in the OP.
 

·
ROM Psycho
Joined
·
1,102 Posts
hazard209 said:
No problem. Thanks to your numbers I decided to be more adventurous. I'm running at 400Mhz @ -100mV, 200Mhz and 100Mhz @ -125mV and have had no issues for 14 hours.
Well, I hear that under volting too much will also not allow it to perform properly at set MHZ and actually will lower performance if it is too aggressive not just causing reboot/crashes etc.

I dunno, i think I might lower the lower frequencies to -75 but keep 1200 at -25, Ill squirrel with it, but so far I am -25 @ 1200, and -50 across the board for the rest. I doubt it will noticeably increase battery life
 

·
ROM Psycho
Joined
·
1,102 Posts
hiien said:
Not using profiles, I heard those don't work very well with the Charge. I'm undervolting, you can see my settings in the OP.
Never seems to work, every time I set a profile it causes the phone to reboot. But my phone didn't like setcpu in general. Just turned on, no profiles, no OC or UV the dang thing would reboot... FAIL
 

·
Android Apprentice
Joined
·
16 Posts
Discussion Starter · #17 ·
ddemlong said:
Never seems to work, every time I set a profile it causes the phone to reboot. But my phone didn't like setcpu in general. Just turned on, no profiles, no OC or UV the dang thing would reboot... FAIL
Well since I only use one setting on my phone, I don't see a need for profiles anyways. And if I do need to change settings, it's only a small calibration. My phone definitely worked much better using VC compared to SCPU.
 

·
Android Apprentice
Joined
·
21 Posts
ddemlong said:
Well, I hear that under volting too much will also not allow it to perform properly at set MHZ and actually will lower performance if it is too aggressive not just causing reboot/crashes etc.

I dunno, i think I might lower the lower frequencies to -75 but keep 1200 at -25, Ill squirrel with it, but so far I am -25 @ 1200, and -50 across the board for the rest. I doubt it will noticeably increase battery life
That is what I assume is the problem with my phone when I switch to OnDemand. For whatever reason, that and smartass make my phone lag, at least when scrolling through homescreens. My guess is that my UV is too much, since I haven't heard a single person have the same problem. That is with deadline and noop. Best seems to be conservative and deadline for so far.
 

·
Average Android
Joined
·
238 Posts
This is my set up before I post my settings.
Gummycharged 2.0
imoseyon 1.2.1 kernel
Supercharged v6 script

My settings using setcpu Conservative
Fre. uv.
1300 -25
1200 -50
1000 -100
800 -100
400 -150
200 -150
100 -200
Two days on this settings no restarts no lock-ups. play 3 d games, talked on the phone, used facebook, used browser, used chat, email, you name it. some people say phones are different like people, so try these settings at your own risk.
 
1 - 19 of 19 Posts
Top