Android OS Forum banner
1 - 9 of 9 Posts

·
Android Beginner
Joined
·
13 Posts
Discussion Starter · #1 ·
WHAT RUU DO I NEED TO GET BACK TO FULL OUT OF BOX SO I CAN ROOT MY T-BOLT AGAIN

I was wondering if you could post a link....this would be great I was Running a gingerbread Rom until about 2 weeks ago until I bricked & the RUU I used I tried using the 1,2,3 Root Process & keep getting fail process on it & I have not tried The ADB Root Method Would rather not use that it is a pain in the ass & it is not because I dont know ADB it is just dragged out ....

Thanks for the help in advance
 

·
Average Android
Joined
·
201 Posts
It would probably be less of a pain in the ass to go ahead with the ADB method rather than RUU then 1, 2, 3 Root. But whatev, don't use the leak RUU's. As far as the RUU's that are already OTA's, it doesn't matter which you use, you'll get the OTA if you want it anyway. Also I don't know what 1, 2, 3 Root is, but if it's based on jcase's ADB root, then it will revert you to an earlier version then upgrade you to a rooted one, so no worries.
 

·
Android Beginner
Joined
·
13 Posts
Discussion Starter · #5 ·
Thanks all ...I want to root this bad boy again I was running a gingerbread rom plus a ginger leak radio & I soft bricked & had to factory Reset & all I just want to get it right & do it in the least amount of steps as Possible
 

·
Average Android
Joined
·
118 Posts
There's a superuser patch over at thunderbolt forums.com.......if I can find the link i will post it. This happened to me and I thought I needed to root again but this fixed it

Edit: I still have the zip on my sd card......I dropboxed it if you wanna try it, worked for me......

Edit 2: I can't post links..... Pm me your email and I can send it
 

·
Car Lover
Joined
·
182 Posts
Joshjunior said:
id like to return my phone back to complete stock...i'm having issues getting my phone to activate >.<
What issues?
 

·
Android Lover
Joined
·
192 Posts
It wouldn't activate
Once I wiped back to stock everything went smoothly. Spent all last night troubleshooting and then starting back over from scratch n back to root all is well now.

Meant to update the post but I've been busy all morning
Sent from my ThunderBolt using Tapatalk
 
1 - 9 of 9 Posts
Top