Android OS Forum banner
81 - 100 of 118 Posts

·
Android Apprentice
Joined
·
59 Posts
xoomdev said:
HP Pavillion dv6 (cause I'm PO)
(I3x4GB-ram--again cause I'm po)

Ubuntu 11.04
Gnome shell
Umm, chrome?
I'm either building or browsing, so that's about it. Oh I installed eclipse but never use it. Gedit ftw..pfft
^this (lol'd at last line)
 

·
Android Beginner
Joined
·
32 Posts
SyNiK4L said:
dont h8 me...but win7...with ubuntu mint running on a vm in seamless mode....?? ::hides::
Me too. Sort of. I gave up on using Windows as a desktop OS a long time ago. Just didn't want to spend exorbitant amounts of time getting things to work right anymore.

After years of arguing, I've even got my work laptop running Linux (Ubuntu for now, heading towards Linux Mint Debian Edition) with the Windows corporate image safely tucked away in a virtual machine where it can't hurt anything. (Dell Latitude E4200, 5 GB RAM, 128M SSD).

Now I can run Windows when I must, but have my computer usable when I need it for real work.
 

·
Android Beginner
Joined
·
179 Posts
I run a refurb'd HP with a dual core AMD sempron. I'm dual booting Win7 (mostly for the wife) and Fedora 15. I'm using Gnome 3 as my desktop.

Tapatalked from a Liquified D2
 

·
Premium Member
Joined
·
662 Posts
All custom

AMD Phenom II 1055T @ 4GHz 1.4V
Crucial Ballistix Tracer DDR3 8GB @ 1439 9-9-9-24 1.72V
ASUS Sabertooth 990FX
Crucial M4 64GB SSD
2x500 GB Seagate 7200.12 RAID 0
AMD HD 6870
OCZ ModXStream PRO 700W
CoolerMaster HAF 932
Apogee GTZ
MCP-655
MCR-320-QP
 

·
Android Apprentice
Joined
·
63 Posts
Windows 7 with Ubuntu 11.10 in VMWare
Going to be upgrading everything soon to Ivy Bridge and going with either 16 or 24GB of memory to compile ICS.

ASUS P6X58D-E​
Intel Core i7-930
CORSAIR HX Series CMPSU-1000HX​
CORSAIR DOMINATOR 6G
Intel XM-25 80GB SSD (OS)
2 WD 640GB Sata III Raid 0
EVGA GTX 470 1GB
Antec 1200 Full Tower
 

·
Android Apprentice
Joined
·
257 Posts
Running openSUSE on a Lenovo ThinkPad T410 with an i7 M620, 4G of RAM, and 128G SSD.

Code:
<br />
[~]» uname -a<br />
Linux aeroevan 3.1.0-2-desktop #1 SMP PREEMPT Thu Nov 3 14:45:45 UTC 2011 (187dde0) x86_64 x86_64 x86_64 GNU/Linux<br />
[~]» cat /etc/SuSE-release<br />
openSUSE 12.1 RC 1 (x86_64)<br />
VERSION = 12.1<br />
CODENAME = Asparagus<br />
EDIT: Also have a Sun Ultra 24 workstation (also running openSUSE), but that's for work
 

·
Android Apprentice
Joined
·
29 Posts
Figured I should post up about the new system.

ASUS Sabertooth X58
Intel Core i7-950
24gb of DDR3-1333 (Patriot Viper II Sector 7)
MSI ATI 6970

Running Win7 ultimate x64 and Ubuntu 10.04 LTS x64.
Had lots of fun getting the GPU to work right in Ubuntu.
It's my gaming system, so I use windows more often.
 

·
Registered
Joined
·
11 Posts
Clevo P150HM 15.6" Laptop
Intel Core i7-2820QM, 16GB RAM
ATI Radeon HD 6970M
Crucial M4 512GB SSD
JMC250 Wired Ethernet, Intel 6230 abgn WLAN + Bluetooth

Funtoo X86_64 Linux
kernel 3.2.1, gcc 4.6.2
xorg-server 1.11.3, gnome 3.2.1, open source radeon driver
VirtualBox 4.1.8 with a Windows 7 64bit Prof VM (not for games)

I've installed Gentoo, now Funtoo, on my computers since 2003. I tried installing Ubuntu once, and I liked the packaging and installation process, but it didn't take. The configurability and rolling release nature of Gentoo keeps me happy. This is my desktop and I only use the Win7 VM for odd bits of testing here and there. I hardly ever boot it any more.
 

·
Premium Member
Joined
·
2,495 Posts
Guess I need to post the other one since the one I had when I first posted in here died.

Dell Latitude D830
Core 2 Duo t7700 @ 2.4ghz
Intel 965pm chipset with Nvidia Quadro NVS 140m graphics
2 6 gb ddr2 667mhz ram (upgraded 1 stick to 4gb and nabbed the 2gb one out of my toshiba finally)
WD Scorpio Blue 500gb hdd
battery holds charge for maybe 20 minutes at most

Win7/Arch dual boot

The Toshiba Satellite I had took a tiny fall (fell over backwards off my lap and I didnt catch it in time) and wont even post to bios now
 

·
Thunderstruck
Joined
·
1,463 Posts
Custom Built
Core i7 2600k @ 4.5GHz
AMD Radeon HD 6970 2GB
16GB DDR3 1600MHz RAM
Western Digital Caviar Black 1TB (Windows 7 x64)
Hitachi Deathstar 1TB (Linux Mint 12 x64) (I should really change this)

Windows 7 / Linux Mint 12 64-bit Dual boot.
 

·
Banned
Joined
·
2,166 Posts
Acer timeline X with LMDE (i don't like ubuntu) an alot of programs on it. I do dualboot with windows... but only for rosetta stone. LMDE is my main OS.
Also... I really like tomboy notes for taking notes.
 

·
Registered
Joined
·
13 Posts
Old dell tower
2.8g dual core pent. D
4 gig ram
80 gigs inside
1 tera out
$60 nvidia card, proprietary drivers
HP monitor, scanner, and big honking laserjet

10.04 Xubuntu 64 bit

xfce
gimp
ufraw
open office
virtual box
--win XP pro
--fedora
emacs
adb sdk jre eclipse etc
flightgear
assault cube
lots more
 

·
Android Beginner
Joined
·
5 Posts
Laptop: Asus k53sv (core i5, 6gig ram, 750 hdd, nvidia optimus 540 gfx/intel integrated)

uname -a ->
Linux arch-k53sv 3.2.6-2-ARCH #1 SMP PREEMPT Thu Feb 16 10:10:02 CET 2012 x86_64 Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz GenuineIntel GNU/Linux

xfce-desktop , compiz-fusion, cairo-dock

Acer Predator G3610

Intel Core i7-2600, 10GB RAM,256 SSD, 3x 2TB HDD, Geforce GTX560 x2

Dualboot - Win7 / Debian testing - xfce
 

·
Android Apprentice
Joined
·
122 Posts
Samsung laptop
AMD A6-3400M
8GB RAM

Arch Linux - Kernel 3.2.8-1
Gnome3
 

·
Developer
Joined
·
194 Posts
Samsung laptop
AMD A6-3400M
8GB RAM

Arch Linux - Kernel 3.2.8-1
Gnome3
Interesting. I haven't wanted to put Arch on my laptop because it is both a Samsung laptop and has the NVIDIA Optimus graphics card. I have had it up and running on my desktop for quite some time now, but just been putting it off.

Two questions:

How hard was it to get the Optimus drivers installed? Did you get them from the AUR?
What about the Elantech drivers for the Samsung trackpad?
 

·
Android Apprentice
Joined
·
122 Posts
Interesting. I haven't wanted to put Arch on my laptop because it is both a Samsung laptop and has the NVIDIA Optimus graphics card. I have had it up and running on my desktop for quite some time now, but just been putting it off.

Two questions:

How hard was it to get the Optimus drivers installed? Did you get them from the AUR?
What about the Elantech drivers for the Samsung trackpad?
Touchpad more or less works out of the box. Finger scrolling on the right side of the pad works right away. In gnome3 you have to enable the touchpad mouse clicks as Gnome3 disables it by default. That's a simple check box to enable.

Getting multitouch working isn't quite as simple. The10-synaptics.conf file under /etc/X11/xorg.conf.d/ contains the needed information, but I can't get it to work. I can use synclient to enable multitouch and it works great until I reboot. Since the same commands are in the 10-synaptics.conf file that means something is overriding my commands and I'm not sure what it is yet. Some say you have to remove all the Touchpad information from xorg.conf and evdev and what not. I don't use xorg.conf which leaves the data in evdev and possibly another file. I'll get around to dealing with it later this afternoon or tonight...if the 4 month old decides to give Mommy and Daddy a bit of a break tonight. If I'm really lucky maybe I can get around to it in an hour for a few minutes.
 

·
Android Apprentice
Joined
·
126 Posts
I used to have Lubuntu 11.04 on my laptop, but recently switched back to Win7 because of issues with my graphics card driver (*shakes fist at AMD/ATI*). However, thinking of switching back since apparently after I started using Linux, the windows version of flash became mindbogglingly unstable. Its at a point where the issues my hardware had under Linux looks to be a huge step up.

Dell Studio 1555
2.13Ghz Core 2 Duo P7450
4GB DDR2 ram
Ati Mobility Radeon 4570HD, 512mb ram
15" 1920x1080 display
24" 1920x1080 display connected via HDMI

LXDE
Eclipse w/ Android SDK
Chromium web browser
Wine for MS Office
Sauerbraten
 

·
n00blet
Joined
·
142 Posts
FYI, there is a program I think in all distro repos(at least in Arch) that will output all this info for you. You won't have to type a darn thing....

Code:
<br />
~/ inxi -F<br />
System:	Host: watson Kernel: 3.2.10-1-ck x86_64 (64 bit) Desktop: Awesome 3.4.11 Distro: Arch Linux<br />
Machine:   System: LENOVO product: 2767AT3 version: ThinkPad T400<br />
		   Mobo: LENOVO model: 2767AT3 Bios: LENOVO version: 7UET93WW (3.23 ) date: 12/15/2011<br />
CPU:	   Dual core Intel Core2 Duo CPU T9400 (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx)<br />
		   Clock Speeds: 1: 2527.225 MHz 2: 2527.225 MHz<br />
Graphics:  Card: Intel Mobile 4 Series Chipset Integrated Graphics Controller<br />
		   X.Org: 1.12.0 driver: intel Resolution: [email protected]<br />
		   GLX Renderer: Mesa DRI Mobile Intel GM45 Express Chipset GLX Version: 2.1 Mesa 8.0.1<br />
Audio:	 Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel Sound: ALSA ver: 1.0.24<br />
Network:   Card-1: Intel 82567LM Gigabit Network Connection driver: e1000e<br />
		   IF: eth0 state: down mac: You don't need to know this :)<br />
		   Card-2: Intel PRO/Wireless 5100 AGN [Shiloh] Network Connection driver: iwlwifi<br />
		   IF: wlan0 state: up mac: Same here :)<br />
Drives:	HDD Total Size: 256.1GB (5.2% used) 1: /dev/sda M4 256.1GB<br />
Partition: ID: / size: 35G used: 3.6G (11%) fs: ext4 ID: /boot size: 120M used: 33M (29%) fs: ext2<br />
		   ID: /home size: 203G used: 8.9G (5%) fs: ext4<br />
Sensors:   System Temperatures: cpu: 39.0C mobo: 35.0C<br />
		   Fan Speeds (in rpm): cpu: N/A fan-1: 0<br />
Info:	  Processes: 104 Uptime: 3 min Memory: 369.6/7885.1MB Client: Shell inxi: 1.7.30<br />
 
81 - 100 of 118 Posts
Top