Android OS Forum banner
1 - 13 of 13 Posts

·
Android Apprentice
Joined
·
18 Posts
Discussion Starter · #1 ·
Hey all.

I have been having some odd issues in ALL of the AOSP roms.

Did a little googling and such and haven't found anything on it.

Is this a known issue? or is it Just me?

Basically I have a lot of widget essentially stop function after a reboot.

Go Weather loses its theme

Tapatalk becomes "invisible" (basically the space on the home screen is still taken up but nothing is there)

Power Control Plus just is removed entirely

Same problem on MIUI, CM7, and JT's Vanilla.

Tried unrooting and rerooting, reflashing roms with wiping everything, and tried different launchers.

I am assuming it is something I have done but I really cant think of it.
 

·
Android Apprentice
Joined
·
53 Posts
Why did you move those apps to your sd card? If you want anything to run on your homescreen or run at all at boot it can't be moved to SD.
 

·
Premium Member
Joined
·
592 Posts
hmm, depending on your phone, try going back to stock, then to I'm assuming an MTD rom. Make sure you flash the roms in the proper version of CWM. Don't use the three-finger method to get into recovery, use terminal emulater, in-rom reboot options, or adb reboot recovery. Make sure you do a factory wipe before flashing any MTD stuff.

There's a start, let us know how it goes. Also include your phone model.

EDIT: Wow...you moved the apps to your sd card? No wonder. LOL!!!
New Fix info: Goto the hardware store, buy a ten pound hammer and a cinderblock. Place phone on cinderblock, raise hammer above head, smash, repeat.
 

·
Android Apprentice
Joined
·
18 Posts
Discussion Starter · #4 ·
None of my apps are on my SD card.

I really don't know what the issue is.

Don't use the finger recovery either.

I have Verizon Fascinate btw.
 

·
Android Apprentice
Joined
·
18 Posts
Discussion Starter · #5 ·
Also why the rudeness dude? I NEVER said I put my Apps on the SD.

Sent from my SCH-I500 using Tapatalk
 

·
Android Apprentice
Joined
·
53 Posts
When you wipe, do you restore using Titanium Backup? Or do you reinstall the apps one by one manually? Also force Titanium Backup to move all apps to the phone.
 

·
Android Apprentice
Joined
·
18 Posts
Discussion Starter · #9 ·
No I stopped using TB because I was having too many issues. I will try the force move to phone. But my application menu is not showing any on the SD card

Sent from my SCH-I500 using Tapatalk
 

·
Android Apprentice
Joined
·
18 Posts
Discussion Starter · #12 ·
Noticed it seems to only happen when I fully power down the phone.

Sent from my SCH-I500 using Tapatalk
 

·
Average Android
Joined
·
206 Posts
I had this issue on a cm7 nightly back a while ago and after several reboots everything went back to normal. I know that doesn't help much at all but figured I'd put it out there.
 
1 - 13 of 13 Posts
Top