Android OS Forum banner
61 - 80 of 96 Posts

·
Registered
Joined
·
2 Posts
Has anyone got a HDMI adapter to work with their touchpad?

I have a MHL adapter that is powered and works fine with my evo phone and even charges it while connected. I'm running the latest CM9 and can't get anything to happen whatsoever. This would be awesome with hulu, emulators etc
 

·
Registered
Joined
·
195 Posts
I tried to install the latest nightly and encountered a new problem Ive never had before.....

My TP starts up but then flashes non stop "Unfortunetly, system UI has stopped" and nothing works....I tried to flashback as far as 5-22 nightly and I get it everytime. I hope I didnt just break my TP haha
Did you install anything after the update? I had the same eror message, and it was because I installed a battery mod that had been working fine with past releases. But something in the nightly did not agree with it. I have found that as long as I don't flash any mods like that the nightlies work great.
 

·
Registered
Joined
·
3 Posts
I dont know if i am the only one that has this issue but since installing cm9 my screen flashes when i am scrolling in a browser or when the page changes.
 

·
Registered
Joined
·
17 Posts
I think this (http://rootzwiki.com/topic/26976-sound-wifi-and-flash-issues-not-at-the-same-time-though/#entry726679) should be included in the first post.

I know this isn't a widespread problem, but there are enough of us who have audio fail after the Touchpad goes to sleep that it would be helpful to include. It isn't the same issue as the audio getting distorted as the screen goes off, but rather when the Touchpad sleeps the audio will completely die, and only a reboot will bring it back.

By plugging headphones in before booting up, this problem seems to cease. It's exactly what I've been looking for for the past eight months.
 

·
Android Nut
Joined
·
2,611 Posts
I think this (http://rootzwiki.com...gh/#entry726679) should be included in the first post.

I know this isn't a widespread problem, but there are enough of us who have audio fail after the Touchpad goes to sleep that it would be helpful to include. It isn't the same issue as the audio getting distorted as the screen goes off, but rather when the Touchpad sleeps the audio will completely die, and only a reboot will bring it back.

By plugging headphones in before booting up, this problem seems to cease. It's exactly what I've been looking for for the past eight months.
added to OP
 

·
Android Apprentice
Joined
·
13 Posts
I have another problem : when i put on headphones , they work , bu t speaker works too . What to do? and Gameloft games don't work. i change the build.prop but they no longer go to the screen that shows (device not supported) , they just crash. What can i do ? and is there any comming update that will fix the cam and the mic ?
I am having the exact same problem! Is there a solution to this?
 

·
Registered
Joined
·
15 Posts
No sound when using headphones
Plug in your headphones before you start listening to music/playing a game and it will work.
What is the likelihood that this issue will be fixed in a later release? Basically, is it a software issue or a hardware one? I thought I read somewhere that this problem exists in WebOS too.
 

·
Registered
Joined
·
1 Posts
Does anyone know why I cant add emails to the list of searchaeable items,or why I cannot search for emails even while being directly in the email program.It always says no results or no messages found.I apologize if I am not asking this in the correct forum.
 

·
Registered
Joined
·
3 Posts
Question: Has anybody else had a problem with emails? I have it hooked up to a gmail account and it will give me notifications when I receive a new email but if I try to open the mail it force quits. Thank you in advance
 

·
Registered
Joined
·
4,922 Posts
has any1 found a trick or a method to get wifi working again on the touchpad?
This may not help, but one never knows. Reboot your router, ie., unplug it for a minute or so and plug it back in. Wait until all lights turn green.
Try connecting.

Several other tips to try:

1. Another obscure fix, boot into WebOS and make sure your wifi connects. Use your browser for a sec and then boot back to CM.

2. Delete your wifi profile:

start the terminal app

type su and tap enter
the pound sign # turns to a dollar sign $
type rm -rf data/misc/wifi && reboot and tap enter

For clarity that's rm(space)-rf(space)/data/misc/wifi(space)&&(space)

Reboot your TouchPad.

After your TP reboots, you will have to reestablish the SSID and password for every AP you use.

3. If you are using WPA2 and AES encryption, log into your router and change it to WPA and TKIP encryption.
4. If your router is a dual band (2.4/5 ghz ) router, log into your router and turn off the 5 ghz band.
5. If your router is wifi b/g/n, log into your router and switch to b/g only.
6. Change your router channel to either 1 or 6. Try downloading Wifi Analyzer and having a look at the spectrum in your area.
Pick either 1 or 6, whichever had the least usage.(This tip is what worked for me.)
7. Go to Settings -->WiFi --> Menu --> Advanced --> Keep WiFi on during sleep --> Always
8. Edit build.prop and add the line net.hostname=TouchPad at the end of the file.
Some routers do not like device names that are real long. You can name it whatever you want, TouchPad is just a suggestion.
9. Download Clock Sync, configure it for your timezone and set it to sync on boot.(An incorrect date or time can screw up
wifi and several other things in Android)
10. Try turning off wifi, turn on Airplane mode and then turn wifi back on.
11. Download Wifi Fixer by Zanshin-g1. It got a cheap Android tablet working on wifi when all the other tricks failed.
12. Download FXR Wifi Fix and Rescue. It's helped others when nothing else seemed to.
 

·
Registered
Joined
·
3 Posts
I have tried installing ALpha 2 5 times now and everyting goes great for the first boot up then:

Unfornately, the process com.android.phone has stopped

Then I have to do a hard shut down and it never gets past this point. I uninstall and try again.

Anyone else experience and find a fix or is it AOKP the only OS working?
 

·
Registered
Joined
·
2 Posts
Has anyone had an issue with the install of CM9 on the Hp Touchpad, where everything loads properly and then when you boot the first time you get the setup wizard telling you to touch the android, and when you do, it says "unfortunately the wizard has stopped."

Am I doing something wrong or is this a known issue...and is there a fix?
 

·
Registered
Joined
·
2 Posts
[background=rgb(245, 245, 245)]Has anyone had an issue with the install of CM9 where everything loads properly and then when you boot the first time you get the setup wizard telling you to touch the android, and when you do, it says "unfortunately the wizard has stopped." [/background]

[background=rgb(245, 245, 245)]Am I doing something wrong or is this a known issue...and is there a fix? [/background]
 

·
Android Apprentice
Joined
·
19 Posts
This may be covered already, but I haven't seen it when doing my own searching.
Sorry if someone has already mentioned it before.

I had found that I couldn't get Android to stop randomly rebooting, even using SetCPU etc. Wasn't a huge issue, as I would set webOS as my primary moboot, so it would just reboot into webOS anyway. I had updated pretty much all CM7/CM9 Alpha's and Nightlies as they came out, and suspected this was just something I had to live with.

A couple days ago, I decided to do a complete data wipe and install the latest nightly fresh (not just wiping cache/Dalvik, which is all I had done since CM9 A1 came out). I had Google backup running anyway, so my apps reinstalled automatically anyway (had a Titanium backup also, just to be safe).

This complete data wipe and reinstall newest Nightly has done absolute wonders to the entire experience. No random reboots. Battery life is also much better than I had previously.

Just a sugesstion for anyone having similar legacy issues. They might be able to be resolved by a clean install on a newer FW.
 

·
Registered
Joined
·
195 Posts
[background=rgb(245, 245, 245)]Has anyone had an issue with the install of CM9 where everything loads properly and then when you boot the first time you get the setup wizard telling you to touch the android, and when you do, it says "unfortunately the wizard has stopped." [/background]

[background=rgb(245, 245, 245)]Am I doing something wrong or is this a known issue...and is there a fix? [/background]
Sounds like you used an old Gapps, make sure you are using 0429

http://goo.im/gapps
 

·
Registered
Joined
·
195 Posts
It comes worse when I update to newest nightly builds, the touchpad wont give a single bit of sound, even the touchpad doesn't sleep
You have a rare problem that only a few of us have on our TP's.
Stick with 07/11 nightly, it is the last nightly before the 'headphone fix' was merged. For some of us, the headphone fix completely disables the speakers.
Do you have a 32GB TP by any chance?
 

·
Android Apprentice
Joined
·
19 Posts
You have a rare problem that only a few of us have on our TP's.
Stick with 07/11 nightly, it is the last nightly before the 'headphone fix' was merged. For some of us, the headphone fix completely disables the speakers.
Do you have a 32GB TP by any chance?
I had the same scenerio (32GB TP). Not realising that it might affect other people too, I went through all the sound settings thinking that it may havejust been something I touched by accident. I found the hardware buttons were showing a full volume setting, but no audio would happen on any music/video. I checked the Settings > Sound menu, and the volume master toggle was set to 0, though the hardware button were saying full. I moved the software settings for all to about 75-90%, and now the hardware buttons and sounds works fine once again.
 
61 - 80 of 96 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top